pgAdmin – как запретить проверку обновлений? – решено.

pgAdmin 4 уже выпустил версию 3.3, которая запускается в браузере и работает криво, либо медленно.

Самым простым и быстрым решением этой проблемы, является, установка версии 2.1, но в таком случае, при каждом запуске этого инструмента, всплывает подсказка:

 В настоящее время вы используете pgAdmin 4 версии 2.1, однако текущая версия – 3.3.

Это сообщение можно закрыть, только руками, кликнув на крест.

Чтобы это сообщение не появлялось, Читать далее pgAdmin – как запретить проверку обновлений? – решено.