Home > Hard Drive > Hard Drive Won't Boot If Cold

Hard Drive Won't Boot If Cold

TBH I don't need turbo boost, even though it's an older laptop it's still an i7 which is overkill for anything I do. It will notify you either Pass or Fail. HDD The leading standard in enterprise capacity and performance SSD Flash-based storage for instant access to data Systems Building the highest performing and scalable data storage infrastructure possible ⎙Print ✉Mail Share It works perfectly after hdtoolbox has "activated" it after a power on - really baffling me. Source

Note the good caps on the left, and the bad caps covered with electrolyte on the right. > Run a check on your hard drive. The computer will (should) start and boot. That's strange. I did see a setting in the BIOS about AHCI and IDE mode for the SATA controller, so I might try switching from AHCI to IDE and see if that allows

Much thanks for the suggestion, I'll post the result when I have it. Join Date Nov 2008 Location Cornell University Beans 56 DistroXubuntu 12.10 Quantal Quetzal Re: Laptop won't boot with hard drive inserted Yes, I have tried starting from a cold boot and Any ideas? The time now is 01:44 PM.

Just remove the battery with the power cord disconnected. > While the case side is open, check the motherboard capacitors for failure. Because of how the file system on the thumb drive was set up we could not choose the drive as a bootable device under UEFI, though it was recognized under Legacy Adv Reply March 26th, 2012 #10 faustism View Profile View Forum Posts Private Message Just Give Me the Beans! There's some weird link between ahci init failing on some motherboards that I've seen, and switching to IDE has helped nearly every time.

I do not think this is the problem, but we must be thorough. Yes, my password is: Forgot your password? I'll try it. ID-7 is "The Device, \DeviceCdRom0,has a bad block" The recommended cure; Retry (done),"clean the physical Hard Drive" (?).

It's fairly new but won't recognize a blank CD when it's time to recordClick to expand... For more info on UEFI boot install & repair - Regularly Updated : http://ubuntuforums.org/showthread.php?t=2147295 Please use Thread Tools above first post to change to [Solved] when/if answered completely. Download Seatools For DOS (free) from my link; in the site screen, click "DOWNLOADS" tab, then "Seatools For DOS" and save the file. So I think problem should be with the power unit.

Page generated in 0.22408 seconds with 11 queries navigate here Just make sure to flash "BIOS + ME" not just BIOS. Computer won't start after initial boot, but works after restart. permalinkembedsaveparentgive goldcontinue this thread[–]MechAegishttp://imgur.com/a/3qAOT#0 1 point2 points3 points 1 year ago(8 children)I maybe having the same issue, its just that my monitor does not display anything.

Two tablets. this contact form permalinkembedsaveparentgive gold[–]fcma172Core i7 965 EE @ 3.6GHz, GTX 770, 12GB DDR3, ASUS P6T Deluxe V2 0 points1 point2 points 1 year ago(0 children)If your computer has multiple sticks of ram, try booting and thelivingfleshJan 6, 2010, 11:14 PM check your psu at that temp with a volt meter..... Thing is, my problem is different than yours, because mine can sleep/hibernate but not restart.

DON'T try to boot Windows on another computer, but you can try booting Linux from it. This is a normal subreddit with tongue-in-cheek and satirical humor elements. permalinkembedsaveparentgive gold[–]patx35Modified Alienware: https://redd.it/3jsfez 1 point2 points3 points 1 year ago(14 children)I don't understand, Windows 7 works perfectly fine on my laptop in UEFI mode. http://inc1.net/hard-drive/hard-drive-light-hard-drive-problems.html permalinkembedsaveparentgive gold[–]_SinsofYesterday_Fight for gaming freedom. 1 point2 points3 points 1 year ago(4 children)I guess I'm having trouble here because pulling the batter will do the same as a reset.

I had my computer set up with a Linux and Windows dual boot, and I resized some partitions, and then I booted up again, Grub gave me error 17 I believe. Do any of you guys have any idea what could cause this? permalinkembedsaveparentgive gold[–]fiveSE7ENi7-2700k, rx480[S] 0 points1 point2 points 1 year ago(3 children)Well I mean I can reset it to defaults, but I'm going to have to change settings anyway to get it to boot,

The time now is 14:44. -- EAB3 skin ---- EAB2 skin ---- Mobile skin Archive - Top Powered by vBulletin Version 3.8.8 Beta 1Copyright ©2000 - 2017, vBulletin Solutions, Inc.

You can get the newest version of the ME from the link to the win raid forums. Set a delay in the BIOS so that the motherboard will wait a little bit for the hard drive to become ready. That indicates a low-level hardware failure. I can`t remember which utility dell uses for diagnostics, but it`s always best to run the utility from the HD manufacturer.

permalinkembedsaveparentgive gold[–]Prince_Gaming 0 points1 point2 points 1 year ago(0 children)Thank you :) permalinkembedsaveparentgive gold[–]Prince_Gaming 0 points1 point2 points 1 year ago(2 children)The ME flash from the Win Raid forum, are they official firmware? Help Requests: If there is no reply after 3 days I remove the thread from my answer list. BallyK Junior Member Joined: May 29, 2002 Messages: 12 Likes Received: 0 I've got a Fujitsu 30 gig hard drive that recently developed a weird habit If the computer has been http://inc1.net/hard-drive/hard-time-connecting-hard-drive.html I have a Asus Z87-PRO with 4690k CPU.

Back to top #3 YeahBleeping YeahBleeping Members 1,253 posts OFFLINE Gender:Male Local time:07:44 AM Posted 27 January 2015 - 10:17 PM Have you checked the hard drive using the tools I'm still betting on the drive if you had another SSD in there that didn't have any problems. Check with whoever did your work for you. > Next, reset the BIOS. There is nothing like a boot block on a HD and I doubt that HDSetup will change anything.

Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites Tom's Guide Tom's They both probably had different versions, but not significantly different. Some drives spin down at each reset and come back up too slow (you should hear this). I've fixed laptop keyboards not working and other weird things by doing this.

It eventually died from a bad system board. ...but it did last for about 2 years like that. What I did was create all my partitions in hdtoolbox, copy everything from my zip disk backups, and rebooted. Computer Help Apr 30, 2005 networkman Lifer Joined: Apr 23, 2000 Messages: 10,436 Likes Received: 0 Just leave it running; pick something from a variety of the Distributed Computing projects that